Crashing issues with 4 games
Incident Report for HwidSpoofer
Resolved
No others crashes have been reported so this issue is now marked as resolved.
Posted Sep 13, 2022 - 20:18 UTC
Monitoring
We've pushed an update resolving an issue related to EAC crashing the computer when SMBIOS TEP is located in unmarked memory.
Posted Aug 31, 2022 - 22:00 UTC
Identified
The issue seems to be related to SMBIOS TEP spoofing.
Posted Aug 14, 2022 - 00:00 UTC
Investigating
We are currently investigating an issue with 4 games crashing during AC startup.
Posted Aug 12, 2022 - 00:00 UTC
This incident affected: EasyAntiCheat (Rust, Fortnite, Apex Legends, Dead By Daylight).