Rust (EAC)
Incident Report for HwidSpoofer
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 14:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 23, 2021 - 14:49 UTC
Monitoring
A fix has been implemented and we are closely monitoring the results.
Posted Aug 25, 2021 - 14:23 UTC
Investigating
Support for Rust (EAC) has been temporarily removed, until further notice.
Posted Mar 22, 2021 - 15:49 UTC
This incident affected: EasyAntiCheat (Rust).